J. A. Woollam Co. variable-angle spectroscopic ellipsometer

Operation Instructions

MAKE SURE YOU SIGNED UP FOR TIME ON THE ON-LINE SCHEDULE FOR THIS INSTRUMENT BEFORE USING IT.

LOG YOUR USAGE IN THE LOGBOOK.

Specifications

Spectral Range:
With IR-Vis-UV fiber: 240-1700nm (0.73-5.16eV) (5900-41600 wavenumbers) (This fiber has an absorption band at 1350-1430nm)

With IR-Vis fiber: 300-1700nm (0.73-4.13eV) (5900-33300 wavenumbers)
With lenses: 325-1700nm (0.73-3.81eV) (5900-30800 wavenumbers)

Angle of Incidence Range: 15°-90°
With lenses: 40°-77°
With cryostat: 60°-80°, window effects have been measured over 64°-76°

Temperature Range: 10K-700K

Monochromator Bandwidth
(λ < 800nm): \( \leq 2.3 \text{nm per mm of slit width} \)
\( \leq 23 / (\lambda / \text{micron})^2 \) wavenumbers per mm slit width
(λ > 800nm): \( \leq 4.6 \text{nm per mm of slit width} \)
\( \leq 46 / (\lambda / \text{micron})^2 \) wavenumbers per mm slit width (less at long λ)

Polarizer (calcite Glan-Taylor) rejection ratio: better than 5×10^6
Cold Start

1) Turn on the VASE Control Module VB-400 on the lower shelf.

2) Turn on the HS-190 Monochromator by pressing the monochromator power button.

3) Turn on the lamp power on by pressing the lamp power button.

4) Press and release the ignition button to start the lamp. If the Ignition button doesn’t light on, or if it starts blinking, turn the lamp off immediately by pressing the LAMP POWER button and call the staff.

5) If the computer is not on, turn it on.

6) Start the program WVASE32.

7) Several windows may appear, depending on which windows were open when the program was last closed. If you don’t see the window you want, there is a menu on the upper right corner of the main program window, which enables to access any of the program’s windows.

8) Using the WVASE32 software, initialize the hardware by following the steps below: (Notice that the upper left menu of the main window changes accordingly to the window you select).

   a. Select the Hardware window and choose Initialize from the upper left menu of the main program window.

   b. Enter your name at the ‘user name’ prompt.

   c. Make sure the system initialized properly by monitoring the signal using the command Setup » Display Signal. If the initialization was successful, you should see a amplitude modulated sinusoid. If not, re-initialize the instrument by repeating the steps 8a. to 8c.
9) Move the arm to a new position between 60° and 89°, using the command **Move** » Angle of Incidence.

   a. Select the Hardware window and choose **Setup** » **Current Motor Settings** on the upper left menu.

   ![Current Motor Settings](image)

   b. Type in the actual positions of the two rotation stages. The divisions on the stepper motors are 0.005°. You can use the 'Jog' buttons to move the stepper motors to an exact reading. Each click on the jog buttons moves the arm half a division on the goniometer scale (0.0025°).

10) Now that the system is initialized, to perform the measurements we need to calibrate it. To calibrate the system follow the instructions **Calibrate System** below.

**Tip:** At any point in your session, you can choose the units of measurement you prefer by selecting **Global** » **Defaults** on the upper right menu.

If you expect interference oscillations in your spectra, using eV or wavenumbers will make the oscillations evenly spaced, allowing an easy determination of its period.
Calibrate System

To perform the system calibration, the WVASE program uses the experimental data it gathers from a standard sample. Follow the steps below to calibrate the system, before attempting to measure your samples.

1) Mount and align the silicon standard sample (following the instructions of the Mount and Align Sample section below).

2) Select the Hardware window and choose Acquire Data » Calibrate System on the upper left menu.
   a. Check the coarse calibration mode, and press OK to accept the default values.
   b. Next repeat the steps, choosing the fine calibration mode.

3) After the calibration finishes, the calibration data (color curves) should be perfectly matched with the fit (dashed black lines), like below. The system now is ready to be used with your samples. Unmount the standard sample and mount the next sample to be measured.

4) The Initialization and calibration of the system need to be done only once per session, and only need to be repeated if you exit the program or turn off the monochromator.
Mounting the Room Temperature Stage

Mounting the Room Temperature Stage

1) Bolt the translation stage onto the rotating sample stage with the micrometer handle forward.

Bolt the tilt stage to the translation stage and connect the vacuum line on the back of the tilt stage.
Mount and Align Sample (room temperature)

Mount and Align Sample (room temperature)

1) Turn on the orange pump on the lower shelf.

![Image 1](image1)

2) Open the vacuum valve just under the ellipsometer (switch to vacuum).

![Image 2](image2)

3) Place the sample over the vacuum holes on sample stage.

![Image 3](image3)

4) Select the Hardware Window and choose Acquire Data – Align Sample.

5) Click ok for the box that asks to insert the calibration detector. We do not remove this detector anymore.

6) Check that the light beam hits the desired spot on your sample. If no grey areas display in the hardware window, the instrument didn’t initialize properly and needs to be re-initialized. In that case, you may not see a light beam coming out of the alignment detector.

7) Use the tilt knobs on the sample stage to align the sample perpendicularly to the input light beam. By directing the reflected light back along the input beam path. The figure below shows examples of misaligned and aligned samples. If the values of X and Y are ≤ 0.5 the sample tilt is aligned.

![Image 4](image4)
8) Hit [Esc] when finished with the **tilt** alignment.

9) Press OK to begin the Z-axis alignment.

10) Open the iris in front of detector completely.

11) Maximize the intensity by adjusting the Z axis positioning micrometer.

12) After signal is maximized, reduce the iris in front of the detector until intensity is slightly affected. Hit [Esc] when finished with the z alignment. The sample is now aligned.

Note: The grey scales only become meaningful once there is some retro-reflection going into the alignment detector. The cross-hair display (+) has a full range of ±0.1º of sample tilt, and only becomes meaningful when the tilt is within this range of alignment.
Room Temperature Measurements

1) If there is generated data in the memory you can erase it by choosing Delete Data from the upper left hand menu with the window Generated Data selected. Otherwise, the previously generated data will display with your experimental data. If you forget to erase it before taking data, you can always do it after the data collection.

2) With the Hardware window selected, choose the appropriate type of measurement you want from the Acquire Data menu tab.

- **Spectroscopic Scan**: This mode allows the user to acquire ellipsometric data from a fixed location on a sample. For each chosen angle a full wavelength spectrum in the specified range will be performed. (refer to page 91 of WVASE32 manual for further information)
  1. Choose a set of angles of incidence and wavelengths. Averaging time per point is specified as Revolutions per measurement (Revs/Meas) and there are 15 "Revs" in a second (10 to 30 Revs/Meas is usually sufficient). For most measurements, the data acquisition settings should be the defaults:
    - Isotropic Sample
    - Polarizer Track ON
    - Auto Slit ON (Max = 1800 microns)
  Click OK.
  2. Choose the folder and file name where the data should be saved to and click OK.

- **Dynamic Scan**: This mode allows the user to perform dynamic scans of the ellipsometric parameters for up to 9 different wavelengths (refer to page 96 of WVASE32 manual for further information).
  1. Change the angle of incidence to the desired angle by using the menu move: angle of incidence of the Hardware window.
  2. Indicate the number of wavelengths to be monitored (up to 9). Enter the desired set of wavelengths to acquire ellipsometric data.
  3. Choosing dynamic fit, a normal fit will be performed at the completion of each wavelength. The points taken at the last wavelength cycle and the model window will be updated accordingly.
  4. Click OK.
  5. Choose the folder and file name where the data should be saved to and click OK.

- **R&T Data**: This mode allows the user to acquire transmitted and reflected light intensity measurements from a single spot on the sample (refer to page 99 of WVASE32 manual for further information).
  1. Choose the Data Acquisition mode. Note that for intensity measurements a baseline (reference) scan is required. If you will use the same baseline for several data measurements, first do the baseline only scan, and then the data only scan for each sample or spot on the sample. If you want to measure a single point of one sample only, then you can choose baseline and data.
2. Choose the type of measurement you want to perform. You can choose any combination of reflectance or transmittance using s, p or user selected polarization, with or without backside correction.

3. Select the appropriate set of parameters for your measurement, the polarizer angle; wavelength and angle ranges, and the number of revolutions per measurement.

4. If you want to measure the reflectance or transmittance spectra relative to a reference sample, check the box **acquire baseline from reference sample**.

5. Click OK.

3) If the program has experimental data in the memory, it will pop up the question "Replace existing Experimental Data?" If you already was asked to chose a file name, the data should be already saved on disk, and it's safe to click "OK". Otherwise, click “Cancel” and save your data before proceeding.

4) The data is automatically saved as a plain text file as soon as the last data point is measured for the spectroscopic scan.
1) Mount and align your sample without the lenses. **Leave the alignment detector installed.** (Follow instructions of the **Mount and Align Sample** section above).

2) Select the Hardware window and check "focusing" on the Setup menu tab.

3) Select the Hardware window and choose Move – Angle of Incidence, and move to an angle between 45 and 70º.

4) Insert the focusing lens mounts with their labels upright and facing you (input goes on the light source, Output on the detector). **Be aware that the lenses are exposed at the narrow ends of the mounts, and be careful not to touch or scratch them.**

5) Select the Hardware window and choose Focusing Probe Alignment on the Acquire Data menu tab.

6) Adjust the tilt knobs on the Input focusing lens mount to center the cross. **Do not touch the sample stage tilt knobs.** After the tilt is aligned for the input lens, hit [Esc] to proceed to the tilt alignment of the output lens.

7) Adjust the tilt knobs on the Output focusing lens mount to maximize the detected signal, and hit [Esc] when finished.

Notes:

After this procedure is completed, there will be no need to realign the focusing lenses unless you need to dismount the lenses. If you change samples, simply
align the sample taking care for not moving the focusing lenses mounts tilt knobs.

You may notice a small oscillation with an 800-wavenumber period in your spectra, due to a 4-µm film somewhere in the lens system.
Shut Down

1) Exit/quit the software program WVASE32.

2) Turn the lamp power off.

3) Turn the monochromator off.

4) Turn the VB250 box off.

5) Check the sample stage to assure that there is no sample on it (if there is remove it first) and turn the orange pump off.
Data Analysis

1) For Bulk materials, or when you just need the pseudo dielectric function for your sample, you just need to save the collected data. For that, select the Graph window, and choose Data » Experimental only.

   a. Choose the type of data you want to save by choosing the Type menu tab and selecting the appropriate type.

   b. If you want the two corresponding data to be saved (e.g. n and k, e1 and e2, psi and delta, etc.) choose Style » 2D » Double Y-axis.

   c. Save your data choosing File » Output to Text File and selecting the appropriate format for you. The most popular choice is “5: single X-column, with headers”.

2) For transparent or semi-transparent films and multilayer samples you need to fit the experimental data to a model. This procedure is much better explained in the WVase32 program manual. Here we give you some general guidelines.

   a. Create a model:

      i. Select the window Model

      ii. If there is a previous model delete it selecting Delete Model.

      iii. Add your substrate layer by choosing Add Layer and finding the substrate material in the database. The substrate thickness does not matter if you do not collect a reflection from the backside (if your substrate is optically thick).

      iv. Repeat "Add Layer" for each layer in your sample. Some common materials have several entries, each from a different reference. After choosing each material, estimate the layer Thickness before closing the dialog box.

      v. You can re-visit the dialog windows for a layer by clicking on the layer in the Model window.

      vi. When you choose Add Layer, the new layer is added on top of the currently selected layer in your model.

      vii. To see the optical constants for a layer, click "Optical Constants" on its dialog window.

   b. Fit the data:

      i. Select the Model window and, for each layer, check the small boxes in its dialog windows to indicate which parameters should be adjusted. You can set the valid range for each parameter selecting the Fit window and choosing Edit Parms.

      ii. To initiate the fitting of the experimental data, select the Fit window, and choose Normal Fit. You can modify the fitting behavior by choosing Defaults
Data Analysis

on the Fit window menu. See the program manual for more details about this.

iii. The generated data, resulting from the fit, will appear as red curves in the Graph window.

iv. MSE is the "mean squared error", and is the same as "reduced Chi-square" defined in textbooks. A model that is "reasonably close" to the data has a MSE < 10.

3) For materials that are not in the database, there are some mathematical models to represent optical constants:
   a. "cauchy" for Dielectric materials.
   b. "lorentz" is a very general approach to absorbing materials with simple physics (see notes in the front pocket of the software manual). The "lorentz" model with the parameter En set to zero gives the Drude model for simple metals.
   c. "tauc-lorentz" for amorphous semiconductors.
   d. "ema" to represent a mixture of two materials.
   e. "srough" is a special case of "ema": the top layer mixed with air.
   f. "void" for air or vacuum.
   g. "kk" will generate e1 from an arbitrary e2 by using the Kramers-Kronig relation (see WVASE32 manual).

4) Any layer can be used as a starting point for a free fit of the optical constants (that is, fit the data for n and k at each wavelength). To perform such “loose” fit, in the dialog window for that layer, check the boxes near "n" and "k". Use this feature carefully, as most of the times, the results obtained have no real physical meaning.
Cryostat operation

1) Take the cold finger out of the cryostat, using a 3/8” wrench.

2) Mount the sample, keeping the sample space clean.
   a. If the sample will go above 450K, **move the Si diode above the spacer near the top of the cold finger**.
   b. Ensure that you can see your reflection on the sample through the hole in the radiation shield

3) Put the cold finger into the cryostat, leaving the bolts very loose.

4) Bolt the cryostat snugly onto the rotating stage, using 4-mm Allen wrench

5) Select the Hardware window and choose Acquire Data » Align Sample

6) Roughly align the sample by rotating the cold finger within the cryostat. We will perform a fine alignment later, at the desired measurement temperature. Note that the reflection from the cryostat window misses the alignment detector to the left.

7) Tighten the bolts evenly, 15º at a time, in an alternating pattern, like in the figure below.

8) Open both vacuum valves then turn on the pump.
   a. Expect below 9×10^-4 Torr within 5 minutes.
   b. Pump to below 5 x 10^-6 Torr before changing sample temperature.

Cold operation

1) Put the transfer line into the transfer dewar first, with the valve open two turns, then put the other end of the transfer line all the way into the cryostat.

2) Usually the transfer dewar pressure rises enough (2psi) without using the He gas cylinder. If it doesn’t, you can use the He cylinder to raise the transfer dewar pressure to about 2 to 4 psi. Expect 10-20 minutes to cool the inside of the transfer line.

3) Hold the sample at room temperature (298 K / 25°C), using the medium range (0-5Watt) of the LakeShore controller, to avoid condensation of contaminants on the surface of the sample. We want contaminants to condense on the cold finger and radiation shield, not on the sample.
   a. To set the desired temperature for the sample, press
   b. Water vapor at a partial pressure of 10^-6 Torr has a frost point of 150K.
   c. 5 Watts can vaporize 7 liters of liquid He per hour, producing 37 cubic
feet per hour of vapor.

4) Perform a fine alignment of the sample:
   a. Select the Hardware window and choose Acquire Data » Align Sample.
   b. Use the arrow keys ← → to rotate the cryostat (use [Ctrl] → and [Ctrl] ← to rotate the cryostat ten steps at once) to adjust the horizontal tilt.
   c. Use the vertical tilt knob on the cryostat stand to adjust the vertical tilt.
   d. Perform the z-axis alignment as usual.

5) Once liquid He is flowing to the cryostat (Close the cryostat vacuum valve when below 50K (cryo-pumping) and put the turbo pump on Standby.
The J. A. Woollam Co. recommends thermal cycling (Cryo-200 manual p.46) at this point.
Expect enough liquid He flow with the transfer line valve open 1/8 turn or less.
Be alert that small samples will move out of the beam upon cooling the cold finger.
We have alternate ball bearings which lower the cryostat in 1-mm increments, however, lowering the cryostat means using different parts of the windows where the window birefringence has not (yet) been measured.

Shut Down
Turbo pump off
Vent when the turbine speed falls below 50% (backing pump shuts down)
Lamp off

Hot
Leave the pump on and valves open when the sample is above room temperature
Be alert that small samples may move out of the beam upon heating the cold finger.